I'm getting an error message on the iPad App.

Troubleshooting

Our Social-Emotional Learning Platform app only works on iOS 13.0 and higher (as per Apple's restrictions). 

Kindly update to the latest version of iOS, and then download the latest version of the app here.


If you're already on the latest version of iOS and are still getting the same error, please send us a message here with a:

1. Screenshot of the error

2. Your iPad's iOS version

3. Your iPad's Model number


To determine your iPad's iOS version and Model number, follow the steps below:

1. Tap the “Settings” icon on your iPad’s Home screen.

2. Tap “General” and then tap “About“.

3. Find the "Version" number on the"About screen".

4. Find the “Model” number on the “About” screen. It starts with “M” and ends with “/A”. This number is actually Apple’s order number.